2CV Club Italia - Forum

Autore Topic: Vi presento...ChiappeRosse!  (Letto 184658 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #90 il: 15 Gennaio 2014, 11:44:51 am »
ORPO 2 la vendetta!

Mi sono accorto che ho fatto due post uguali!

MODERATOREEEEEEEEEEEEEEE!!!!!!!!!!  ;D

Me ne cancellate uno dei due?

Grassie  ;)  (birra)

Lunga vita e poppE (vecchio)

10nico
Live long and prosper

Offline tiotio

  • Colonna
  • ****
  • Post: 5269
  • 2cv6 special - 1981
Re: Vi presento...ChiappeRosse!
« Risposta #91 il: 15 Gennaio 2014, 17:16:12 pm »
mi piace a tua "tecnica", continua così!  (su)

stavo per darti lo stesso suggerimento, per il cavo più guaina di origine ciclistica, ma vedo che prontamente ci hai pensato tu!

io molti anni fa avevo avuto un problema alla dyane, ovvero si era spezzato un cavo e non potevo lasciarlo senza perchè una luce illuminava un metro avanti l'auto e per il resto... buio,  ho adottato la tua stessa soluzione, riuscendo però a inserire un morsetto stringifilo nella parte abitacolo.

però ricordo che non riuscivo più ad usare la regolazione, che era fissa, ma allora non ci badavo molto!


 (felice)

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #92 il: 15 Gennaio 2014, 17:40:43 pm »
mi piace a tua "tecnica", continua così!  (su)

stavo per darti lo stesso suggerimento, per il cavo più guaina di origine ciclistica, ma vedo che prontamente ci hai pensato tu!

io molti anni fa avevo avuto un problema alla dyane, ovvero si era spezzato un cavo e non potevo lasciarlo senza perchè una luce illuminava un metro avanti l'auto e per il resto... buio,  ho adottato la tua stessa soluzione, riuscendo però a inserire un morsetto stringifilo nella parte abitacolo.

però ricordo che non riuscivo più ad usare la regolazione, che era fissa, ma allora non ci badavo molto!


 (felice)

Ueila tiotio!  (felice)

Tra l'altro il cavo di origine ciclistica che ho usato è in effetti leggermente più grande (sia il cavo di metallo che la guaina) di quello originale; ci ho pensato dopo che potevo anche prendere il cavo per il deragliatore, che ha sia il cavo che la guaina leggermente più fini.
Ad ogni modo anche il cavo dei freni è passato senza sforzo nel pezzo di guaina sana originale (quello che va dall'abitacolo al vano motore).

Ma il morsetto stringifilo che hai usato era come questo qui?



Io ne avevo usato uno simile ai tempi della AX GT perchè il cavo dell'acceleratore si stava sfilacciando e allora avevo tagliato via il pezzo danneggiato e poi avevo rifatto il fermacavo con quel morsetto.

Comq se avessi fallito avrei rinunciato anche io alla regolazione, ma volevo provare comunque, e mi è andata bene  8)

Ad ogni modo, visto che non si butta via niente, cercherò di recuperare anche il cavo originale, magari saldandolo si riesce, boh??  (?)  ;D

Ovviamente la guaina è andata nel regno dei più  (muoio)

Ciaoooooooo!!!  (felice)

Lunga vita e poppE (vecchio)

10nico

Live long and prosper

Offline tiotio

  • Colonna
  • ****
  • Post: 5269
  • 2cv6 special - 1981
Re: Vi presento...ChiappeRosse!
« Risposta #93 il: 15 Gennaio 2014, 17:44:55 pm »
si si erano proprio quelli, in effetti come ti ho detto ricordo che la regolazione non funzionava più, quindi indubbiamente la tua è la soluzione migliore!

onestamente non avrei mai pensato che una pallina di stagno avrebbe tenuto, ma poi in fondo perchè no?

le idee più semplici son sempre le più geniali... lunga vita e tante belle poppE anche a te!

 (felice)

Offline tamlin 17

  • Colonna
  • ****
  • Post: 473
Re: Vi presento...ChiappeRosse!
« Risposta #94 il: 15 Gennaio 2014, 20:54:47 pm »
provo a contribuire con due "barbaricismi....."
a)  corde da chitarra, da un lato c'è il pallino, le mie vanno da 012 di cantino al 057 al mi basso ( pollici) (muoio) (muoio)

b) morsetto stringicavo.: uno dei reofori di una spina maschia da 220 , accorciata.

sempre per la storia " recycling the waste"

. scusate il momento di pazzia, mi arriva la terapia in ritardo, stasera...

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #95 il: 15 Gennaio 2014, 21:02:55 pm »
provo a contribuire con due "barbaricismi....."
a)  corde da chitarra, da un lato c'è il pallino, le mie vanno da 012 di cantino al 057 al mi basso ( pollici) (muoio) (muoio)

b) morsetto stringicavo.: uno dei reofori di una spina maschia da 220 , accorciata.

sempre per la storia " recycling the waste"

. scusate il momento di pazzia, mi arriva la terapia in ritardo, stasera...

Non sono un po corte le corde da chitarra? Per il pallino OK  (su)
Il cavo dell'alzafaro è se non erro circa 1,3 metri (80 + 50 di guaina più la parte che esce dalla guaina).
Quant'è lungo un cavo x chitarra?  (?)

Morsetto stringicavo con i reofori...non ci avevo pensato!  (idea)

Proverò, ne ho in giro un po di frattaglie!  ;)

La terapia è in ritardo? Ebbeccati 'sta terapiaaaaaaaa!!!  (muoio)

 (bevuta) (birra) (bevuta) (birra)  ;D

Ciaooooooo!!!  (felice)

Lunga vita e poppE!  (vecchio)

10nico
Live long and prosper

Offline tamlin 17

  • Colonna
  • ****
  • Post: 473
Re: Vi presento...ChiappeRosse!
« Risposta #96 il: 15 Gennaio 2014, 21:10:57 pm »
guarda che hai ragione tu, un sol al limite arriva a 90-100 cm. è per quello che i miei fari sono stati tanto tempo nella stessa posizione (muoio). a parte gli scherzi, ti sto seguendo con piacere, e sto imparando cosi poi li sistemo anch'io , visto che la regolazione c'è di serie. io ai tempi, dovendo magari comprare il dyane nuovo, sicuramente se fosse stata invece   optional, l' avrei preferita al climatizzatore e all' abs . una scelta controcorrente, rispetto a quanto hanno fatto quasi tutti.... :P
 (birra)

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #97 il: 19 Gennaio 2014, 19:03:15 pm »
Negli ultimi giorni mi sono dedicato al cruscotto, o meglio alle spie che non funzionavano, e all'annoso problema del portacenere che salta fuori da solo  (sorpreso)

Indi poscia percui, ho levato le viterelle sopra e quelle sotto, ed ho tolto il plasticone del cruscotto (minkia ho fatto anche rima  ;D )

Ma che comodo un cruscotto così facilmente rimuovibile!! Roba da non credere!  :o



Le lampadine delle spie sono dentro dei tubetti di plastica, ed il bulbo si infila e si sfila a pressione.

Ed ecco perchè la luce di posizione non si accendeva! (vecchio)



Non era semplicemente saltata, si era fuso il "vetro"!!  (sorpreso)



Mai vista una cosa simile...

Delle altre tre solo due andavano ancora, quella della pressione olio motore e quella dei freni.

Visto che non volevo certo ri-fondere la lampadina sono andato dal cinese a cercare delle lampadine a led, che non scaldano.

Ne ho trovate due a luce non colorata per un neuro e mezzo, l'attacco sembrava uguale, sicchè le ho prese.

Tornato in garage ne ho confrontata una normale con una a led, e sembravano intercambiabili.



Provo ad infilarne una nel portalampadina, accendo, non si accende un fico secco!  ???

Ca22o ho fatto? Togli la lampadina, rimetti quella normale, non si accende più neanche quella!

Nondimeno, non si accende più niente!  ???  ???   (muro)

Controllo i fusibboli, e ne è saltato uno.
Fortuna che al cinese ne avevo presi di scorta  ;)

Vabbè mi dico, sarà la lampadina cinese che è in corto (ma porc...) e mi ha fatto saltare il fusibile....proviamo la seconda lampadina...

Cambio il fusibbolo, provo la seconda lampadina, e ... niente di nuovo!
Ed è risaltato il fusibbolo!  (doppiomuro)

Ok, mi iniziano a fumare (ma non fanno scintille come quelle di Fabio!  (muoio) ) , controllo le lampadine col tester (impostato su "ohm"); e le due cornutissime si illuminano debolmente.
E non sono in corto! (vecchio)

E allora che cappero è??

Rimetto a confronto le lampadine nuove e vecchie...

Probabilmente sembravo un gorilla davanti al monolito nero di 2001 Odissea nello spazio  (muoio)

Ad un certo punto l'omino del cervello  (muoio) è sceso e mi ha fatto notare che le lampadine originali hanno i contatti "singoli", cioè un contatto per lato, mentre quelle nuove hanno i contatti da entrambi i lati.



Vabbè, mi sono armato di pinzette ed ho ripiegato i contatti "in eccesso" dallo stesso lato.



Visto che però durante l'inserimento il contatto, non fissato a niente, veniva spinto all'indietro, l'ho saldato con un pochetto di plastica per tenerlo fermo.



Ed ecco l'albero di natale al completo!!  ;D (tranne la spia dei freni che mi sono scordato di premere il bottone)



Dopo vado avanti, adesso devo paperare la pappa!  (felice)

Lunga vita e poppEEEEEE (vecchio)

10nico





Live long and prosper

Offline Ludo

  • Colonna
  • ****
  • Post: 32077
  • molto spesso mi perdo e non voglio ritrovarmi
Re: Vi presento...ChiappeRosse!
« Risposta #98 il: 19 Gennaio 2014, 19:06:07 pm »
 (su)
La stupidità divora facce e nomi senza storia

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #99 il: 19 Gennaio 2014, 22:13:10 pm »
Okappa, verificato che le spie si accendevano tutte, ho iniziato rimontare il cruscotto ma quando era reinfilato dietro il volante ed ho cercato di infilare le lampadine, quella delle luci di posizione non ne voleva sapere di infilarsi nel "tubetto nero" (quel tubetto di plastica che si avvita direttamente dietro alla plastica colorata della spia).

Allora ho svitato il "tubetto nero" ed ho scoperto con ovvove  (sorpreso) che anche la sua plastica era fusa!

Vabbè, mi sono armato di saldatore (perchè ha la punta + lunga del pirografo) ed ho cercato di "spalmare" la plastica colata all'interno lisciandola.
Al contempo mentre diventava molle, rifluiva all'esterno del tubetto dal "buco" che si era formato col calore della lampadina.

Dopo lungo dremelaggio alla fine sono riuscito ad infilare il portalampada al suo posto ed ho rimontato il criuscotto.
Ecco come si vedono le lucette



Prima di stringere le viti del plasticone ho cercato di far scendere il posacenere spingendo il cruscotto il più a sinistra possibile, ma non c'era verso.
In pratica il posacenere rimaneva sempre sollevato a destra, e col plasticone rimosso era evidente che sbatteva contro il motorino del tergicristallo.



Ho scrutato come era montato il motorino per vedere se riuscivo a spostarlo un po a destra, ma l'omino del cervello era andato al bar e quindi ciccia!  (nonso)

Ok, siccome non fumo mi son detto, chissene del portacenere!
Lo limo un po per farlo entrare e chi s'è visto s'è visto!  ;D

E lima...e lima...e dremel...e dremel...e lima...duretta la plastica del signorino!  (computer)

Due ore dopo sono finalmente riuscito a bucare il posacenere!  (stupid)

Vabbè mi son detto, lo saldo, è di plastica!  (idea)

Col cappero che si fonde 'sta plastica!  >:(

E' una plastica che non si fonde, si cuoce ma non si scioglie.

Vabbè, fatto il buco, ho provato a vedere se almeno aveva voglia di infilarsi, e scendeva quasi del tutto.
Allora fatto 30 ho fatto 31, ho allargato il buco e alla fine si è infilato.



Per tappare il buco ho usato del silicone nero intingendo il dito e spalmandolo dall'interno.



Poi ho messo del nastro da mascheratura (che si staccherà facilmente dal silicone, una volta asciugato) e spingendo l'eccedenza di silicone all'interno per evitare sporgenze.



Ok, per oggi sono soddisfatto!  (superok)

Lunga vita e poppE a tutti! (vecchio)

10nico
Live long and prosper

Offline Acapippo

  • Colonna
  • ****
  • Post: 2038
  • You never slow down, you never grow old.
Re: Vi presento...ChiappeRosse!
« Risposta #100 il: 19 Gennaio 2014, 22:38:56 pm »
Vacca che strano che il portacenere sbatte contro il motorino del tergi! boobsman solo a te puo succedere  (muoio)
Slower, lower, louder ✌

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #101 il: 20 Gennaio 2014, 09:07:33 am »
Vacca che strano che il portacenere sbatte contro il motorino del tergi! boobsman solo a te puo succedere  (muoio)

Strano? Dici? Credevo fosse un difetto comune....oh beh, almeno è comune alla mia  (muoio)

Sinnò nun me divertooooooo!!!!!! (vecchio)

Boobsman? Uomo delle poppE?  (sorpreso)
Interescianti ...  (sicilia)

Ai salut iu mai iang padawan!  ;D

10nico
Live long and prosper

Offline Acapippo

  • Colonna
  • ****
  • Post: 2038
  • You never slow down, you never grow old.
Re: Vi presento...ChiappeRosse!
« Risposta #102 il: 21 Gennaio 2014, 14:20:32 pm »
Beh, sia su Noah che sulle altre due donatrici non sbatte da nessuna parte!  (nonso)
Altrimenti sai che bello vedere l'omino nel concessionario citroen che mostra a una giovane coppia il cruscotto del dyane mentre tiene un dito sul portacenere per non fare brutta figura?   (muoio)
Magari quel motorino non e l'originale oppure e stato gia smanettato e attaccato male oppure... te ghe la traversa pigheda!!!  (muoio) (muoio) (muoio)
Slower, lower, louder ✌

Offline tiotio

  • Colonna
  • ****
  • Post: 5269
  • 2cv6 special - 1981
Re: Vi presento...ChiappeRosse!
« Risposta #103 il: 21 Gennaio 2014, 17:35:02 pm »
vedo che alla fine riesci sempre a tovare il bandolo, la plastica delle spie fusa mi fa immaginare che siano state montare lampadine troppo potenti, altrimenti non ci sarebbe dovuto essere nessun problema.

penso che il led non scaldi quindi non ci dovrebbero essere problemi.

per il portacenere... io non l'avrei tagliato visto che non si trova così facilmente, e comunque non lo fondi perchè è stato realizzato con materiale diverso, appositamente per i mozziconi di sigaretta che sviluppano una discreta temperatura.

forse il motorino tergi non è suo o il cruscotto si è deformato, ricordo che il cruscotto dyane aveva questo difetto, comunque l'importante è che ottieni un risultato che ti aggrada!

 (felice)

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #104 il: 21 Gennaio 2014, 21:19:31 pm »
Beh, sia su Noah che sulle altre due donatrici non sbatte da nessuna parte!  (nonso)
Altrimenti sai che bello vedere l'omino nel concessionario citroen che mostra a una giovane coppia il cruscotto del dyane mentre tiene un dito sul portacenere per non fare brutta figura?   (muoio)
Magari quel motorino non e l'originale oppure e stato gia smanettato e attaccato male oppure... te ghe la traversa pigheda!!!  (muoio) (muoio) (muoio)

 (muoio)

Cusa l'è la traversa? Biancheria da letto?  (muoio)

Spiega spiega che so cccuriosss!

Ciaooo!  (felice)

Lunga vita e poppE (vecchio)

10nico

Live long and prosper

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #105 il: 21 Gennaio 2014, 21:29:09 pm »
vedo che alla fine riesci sempre a tovare il bandolo, la plastica delle spie fusa mi fa immaginare che siano state montare lampadine troppo potenti, altrimenti non ci sarebbe dovuto essere nessun problema.

Lo immagino anche io, d'altra parte così come ci sono varie potenze di quelle piccole a baionetta "tipo quadro strumenti" , ci possono benissimo essere di varie potenze anche del tipo "a incastro".
E pensandoci bene, la lampadine delle luci è quella che è sempre accesa.

Comq il "vetro" fuso mi mancava proprio!  (sorpreso)

Citazione
penso che il led non scaldi quindi non ci dovrebbero essere problemi.

L'ho lasciato acceso 5 minuti e toccandolo era appena appena avvertibile!  (su)

Citazione
Per il portacenere... io non l'avrei tagliato visto che non si trova così facilmente

No? Azz...abbè, tanto non si vede...e comq credo che il silicone nero che ho messo qualche eventuale (molto ipotetico!!!  ;D ) mozzicone dovrebbe reggerlo.

Citazione
, e comunque non lo fondi perchè è stato realizzato con materiale diverso, appositamente per i mozziconi di sigaretta che sviluppano una discreta temperatura.

forse il motorino tergi non è suo o il cruscotto si è deformato, ricordo che il cruscotto dyane aveva questo difetto, comunque l'importante è che ottieni un risultato che ti aggrada!

 (felice)

Boh, sto anche pensando che magari il corpo del motorino è stato montato troppo ruotato verso l'alto e per questo tocca, ma senza vedere un motore montato giusto è difficile da dire.

Al momento il cruscotto riporta già delle cicatrici che non ho capito se sono residui di colla con cui ci era stato appiccicato qualcosa o che so io, e me li tengo; d'altra parte le cicatrici innumerevoli sono segni distintivi!  ;)

Se fosse perfettina non la sentirei così vicina  :)

Ad ogni modo, lunga vita e poppE! (vecchio)

10nico

Yesss!  ;D
Live long and prosper

Offline Ludo

  • Colonna
  • ****
  • Post: 32077
  • molto spesso mi perdo e non voglio ritrovarmi
Re: Vi presento...ChiappeRosse!
« Risposta #106 il: 21 Gennaio 2014, 21:35:09 pm »
L'ultima che hai scritto! ;D

c'è niente di più bello? ;)
La stupidità divora facce e nomi senza storia

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #107 il: 21 Gennaio 2014, 21:42:21 pm »
L'ultima che hai scritto! ;D

c'è niente di più bello? ;)

LA BYRRA!  (birra)  (muoio)

Ciaooooooo!  (felice)

10nico
Live long and prosper

Offline Ludo

  • Colonna
  • ****
  • Post: 32077
  • molto spesso mi perdo e non voglio ritrovarmi
Re: Vi presento...ChiappeRosse!
« Risposta #108 il: 21 Gennaio 2014, 21:44:50 pm »
L'ultima che hai scritto! ;D

c'è niente di più bello? ;)

LA BYRRA!  (birra)  (muoio)

Ciaooooooo!  (felice)

10nico

 (vecchio)


 (lingua)
La stupidità divora facce e nomi senza storia

Offline Acapippo

  • Colonna
  • ****
  • Post: 2038
  • You never slow down, you never grow old.
Re: Vi presento...ChiappeRosse!
« Risposta #109 il: 21 Gennaio 2014, 23:23:22 pm »
Cusa l'è la traversa? Biancheria da letto? 

No  (muoio) (muoio) (muoio) la traversa sotto il parabrezza!
A forza ed poppe at se pigheda la machina!  (muoio) (muoio) (muoio)
Slower, lower, louder ✌

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #110 il: 26 Gennaio 2014, 21:16:23 pm »
Arieccomi con un nuovo capitolo della ChiappeRosse  :)

Dopo aver sistemato il meccanismo alza/abbassa fari, ho completato l'opera di rimontaggio compresi i cavi, cavetti e cavedani  (muoio), che, siccome mi ero rotto montarli al contrario  (stupid) ho deciso di apporvicisivi delle etichette con il nome  ;D



Sì lo so, il colore dovrebbe chiarire il tutto, ma è ormai più che evidente che nella penombra del garage e con quel cappero di luce a led da speleologo che uso mettere on the capocc , i colori diventano indistinguibili.  ???

Dopodichè, visto che avevo fatto vedere la Dyane ad un mio collega che ne aveva avuta una verde pisello ai tempi della gioventù, e lui subito mi ha detto: "eh ma che buio, non c'è la plafoniera!"
Mi è venuta la fissa della plafoniera, ed ho spulciato il web e le vendono anche nuove, ma volevo stare un po sul tirchio  ;D e ne ho presa una generica all'ipermercato (3€ < 30€  ;) ) e mi sono messo a ravanare.

Giustamente quando sono entrato in macchina la prima cosa che ho fatto è stato cercare dove "piratare" i due fili da attaccarci...
Curiosamente nei paraggi del retrovisore non c'era segno alcuno (a parte incrostazioni di colle varie  (vomit) ) di fili o loro recente passaggio...

Guarda guarda mi son detto; vuoi vedere che sono sotto quella specie di moquette mummificata che è incollata sui lati?

E...guarda guarda...ho notato che la plafoniera c'era già, anche se senza plastica!  (stupid)  (muoio)
Era montata non dove me lo aspettavo, cioè nei pressi del retrovisore, ma di lato, di fianco alla zucca

Ma ovviamente non funzionava...allora l'ho smontata ed era solo un po ossidata, e si è rimessa ad andare.

Ma ovviamente a questo punto dovevo mettere anche la mia custom-plafoniera-taroccata e quindi mi son detto...e se piratassi i fili da quella originale?

E così fu, aiutandomi con delle vitine del meccano ripescate dalla cassetta (dei biscotti) delle viti orfane  ;D ne ho messe due; una sulla carcassa, per prendere il negativo, e una sul contatto del positivo , il cui foro ho dovuto leggermente allargare con la limetta fine.



Poi ho ricondotto i fili all'ovile con la molla tiracavo facendoli passare sotto la moquette mummificata, e facendoli sbucare vicino al parabrezza.
Li ho saldati alla nuova plafoniera ed avvolti in copioso nastro isolante; il tutto poi l'ho incollato alla carrozzeria per non farlo penzolare.



Lo so, fa pietà , ma funziona!  ;)

Poi ho preso di mira il devioluci, perchè vorrei mettere il relè sui fari, per non cuocere il devioluci appunto.

Avevo anche pensato di mettere il relè nel vano motore, ma non vorrei problemi di revisioni o balle varie lasciando il relè in vista, quindi ho deciso di nasconderlo in qualche modo sotto il cruscotto.

Ho riaperto il cruscotto ed ho provato a scollegare, uno per uno i cavetti del devioluci...e ca22arola non ne volevano sapere! Come saldati!  (muro)

Tra l'altro avevano la gomma rinsecchita, peggio di quelli nel vano motore, ma pensa te!  (sorpreso)



Con notevole fatica sono riuscito ad aprirli, ed erano letteralmente ricoperti di una spessa incrostazione di ossido, tant'è che mi domando come potessero accendersi i fari!  :o

Purtroppo la foto è bruciata, era tutto bianco il connettore indicato con la freccia!



Sgrat sgrat, è venuta giù una nevicata di polverina bianca che non vi dico!

Sembra talco ma non èèèè....serve a darti l'allegria!  (muoio)

No, non era QUELLA polverina  ;D

Infatti ricollegandoli non andava più un fico secco  (muoio)

Vabbè, li ho ripuliti certosinamente con la limetta più sottile che ho per arrivare anche dentro ai femmina.
Il tutto poi l'ho annaffiato con il riattivante elettrico, tanto per gradire.

Ed i gommini crepati li ho ricoperti con la termorestringente, così non possono aprirsi del tutto.

Vabbè, appurato che adesso i fari funzionavano di nuovo (e mi pare più luminosi di prima  (su) ) mi sono segnato le dimensioni dei connettori per procedere all'acquisto.

Dopodichè ho girato le maniglie apri-porta che mi ero dimenticato di fare le altre volte, per la felicità di Ritchie  ;)
Vanno beneeeeeeee???  ;D





In quest'ultima immagine si può anche ammirare il sopraffino lavoro che avevo poi fatto per rimpiazzare il laccetto ferma porta  ;D

E per questa puntata è tutto!  ;)

Lunga vita e prosperità (vecchio)

10nico
« Ultima modifica: 26 Gennaio 2014, 21:18:05 pm da 10nico »
Live long and prosper

Offline Acapippo

  • Colonna
  • ****
  • Post: 2038
  • You never slow down, you never grow old.
Re: Vi presento...ChiappeRosse!
« Risposta #111 il: 26 Gennaio 2014, 23:06:56 pm »
 (appl) (appl) (appl) ebbravoooooo
Slower, lower, louder ✌

Offline COIO3

  • Colonna
  • ****
  • Post: 6555
  • prima parlate ai miei sottoposti
Re: Vi presento...ChiappeRosse!
« Risposta #112 il: 27 Gennaio 2014, 09:49:08 am »
Lo so, fa pietà , ma funziona!  ;)


No, non fa pieta'  (sorpreso)  da come lo vedo io e' sicuramente rustico, pero' e' anche funzionale  (su)


Sposa perfettamente la mia personale filosofia  ;D  basta che funzioni  ;)




 (guid) Mimmo.
Whatever Works ;)

Ritchie

  • Visitatore
Re: Vi presento...ChiappeRosse!
« Risposta #113 il: 27 Gennaio 2014, 17:56:33 pm »
Dopodichè ho girato le maniglie apri-porta che mi ero dimenticato di fare le altre volte, per la felicità di Ritchie  ;)
Vanno beneeeeeeee???  ;D

si, cosi sono messe correttamente  ;D

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #114 il: 27 Gennaio 2014, 22:35:43 pm »
(appl) (appl) (appl) ebbravoooooo

Mo grassie caro Padawan!  :)  (abbraccio)

Lo so, fa pietà , ma funziona!  ;)


No, non fa pieta'  (sorpreso)  da come lo vedo io e' sicuramente rustico, pero' e' anche funzionale  (su)


Sposa perfettamente la mia personale filosofia  ;D  basta che funzioni  ;)

 (guid) Mimmo.

OSTREGHETA se funziona!  ;)

I miei ossequi, egregio!  (felice)

Ma certo, poi quando sarò ricco diventerà peffetta e ci metterò pure la plastica della plafoniera origginala, ma almeno adesso vedo dove ho messo il cam...ehm...il fren...ehm...il marsupio  (muoio)

si, cosi sono messe correttamente  ;D

Motttobbéééne 'ttobbééne 'ttobbééne!  ;D  (su)

Pensa, si aprono anche le portiere!  (sorpreso)  (muoio)

Come disse uno in un film di una macchina rossa un pochetto indemoniata...

"...forse è che per una volta in vita mia ho trovato qualcosa di più brutto di me....e so di poterla migliorare"

Ehhhhhhhhh....santa polenta!

Certo sarebbe bello se si autoriparasse da sola, una volta riportata all'antico splendore  ;)

Però forse è meglio di no  (sorpreso)  (muoio)

Lunga vita e popperità (vecchio)

10nico
Live long and prosper

Offline Acapippo

  • Colonna
  • ****
  • Post: 2038
  • You never slow down, you never grow old.
Re: Vi presento...ChiappeRosse!
« Risposta #115 il: 28 Gennaio 2014, 00:23:50 am »
Ma com'è che l'Abominevole Uomo delle poppE conosce "rap rumeno"?  (muoio). Per la luce di cortesia anche io volevo metterne una li dallo specchietto, magari sfruttando le viti e da otto dello stesso... Ma se le luci ausiliari si attaccassero al filo degli abbaglianti con un relè succede qualcosa?
Oppure e meglio un interruttore separato?  (nonso)
 (felice)
Slower, lower, louder ✌

Offline andrea55

  • Colonna
  • ****
  • Post: 258
Re: Vi presento...ChiappeRosse!
« Risposta #116 il: 28 Gennaio 2014, 00:41:55 am »
Anche io ho scoperto dopo che esistesse la plafoniera e ovviamnte non funzionava. L'ho deossidata ma purtroppo si è rotta nell'operazione, in definitiva ha funzionato per due giorni (muro)
Ora vorrei tenerla cambiando quell'interruttore inutilmente complicato mettendone uno moderno, sarà una bella sfida ma almeno non darà piú problemi

Offline 10nico

  • Colonna
  • ****
  • Post: 18473
Re: Vi presento...ChiappeRosse!
« Risposta #117 il: 03 Febbraio 2014, 00:25:20 am »
Erieccomi qua con l'ennesimo capitolo dei lavoretti sulla ChiappeRosse  :)

Alura, l'altra settimana avevo preparato e ripulito i vari collegamenti elettrici del cruscotto in vista dell'installazione dei relè per le alogene (così da non fondere il devioluci  ;D )

La parola d'ordine era: reversibilità , il che si è tradotto in un accrocchio totalmente rimuovibile, e senza dover toccare in alcun modo (tagliare/spellare/modificare/ecc) il cablaggio originale.
Il che vuol dire qualcosa che sia collegabile ai connettori già esistenti , e quindi la prima cosa che mi è servita sono stati dei connettori adeguati, e relativa pinza per crimparli, di quelle "serie"  ;)

Sì perchè ho concluso che se facevo tutto saldando, rischiavo di fare buchi nei tappetini o nei sedili o nel cruscotto (!!) con le inevitabili gocce di stagno, oltre che danni ancor peggiori con la punta del saldatore.

Siccome 'sti lavoretti li faccio nel fine settimana per lo più, sono andato nell'unico (SIC!) negozio di "roba elettronica" rimasto in valle (a 25KM da qui! ) e per fortuna avevano sia i connettori, sia le pinze.  (superok)

Paradossalmente costavano come su ebay!  (sorpreso)  (superok)
In compenso ho risparmiato la spedizione  ;D

Visto che costavano relativamente poco, ho preso anche la pinza per crimpare i terminali non isolati; abbiamo fatto 30, famo 31!  ;D



Due particolari della differenza tra i due tipi...quando le hai in mano finalmente capisci la "specializzazione" (vecchio)

Quella per terminali isolati


Quella per i terminali non isolati


Ma ovviamente dovevo cannare qualcosa, ed infatti, arrivato in garage ho notato subito che i connettori avevano il foro per il filo troppo fine, ed il filo da 2,5mmq non ci passava neanche con tutta la fantasia  (nonso)

GRRRRRR....  (inc)

Poi studiandoci sopra e gugolando, ho scoperto che hanno un codice-colore; rosso = piccolo (0,75 / 1mm) , blu = medio 1,5mm/2,5mm) , giallo = grande (4mm)

Quindi dovevo trovare dei connettori "almeno blu"  ;)

Ok, chi vuoi che sia aperto ai  miei orari? Il solito brico...

Ma per botta di  (salut) immensa, avevano appena riassortito, e quindi invece dei soliti connettori ultra-salassanti (5 connettori 4 euro....  (sorpreso) ) c'erano dei nuovi connettori moooooooolto più convenienti, e della misura giusta, per di più  ;D



Ok, tornato a cas...ehm...garage  (muoio)  ho verificato che il filo ci stesse, e ci stava.

Ok, sotto con i lavori!

In sostanza, ho preso la linea positiva principale e l'ho "striplata" (usando un morsetto abbastanza grosso per contenere tre cavi da 2,5mm) ; una linea va alla parte di potenza del relè degli anabbaglianti, una al relè degli abbaglianti, ed una al devioluci (per le luci di posizione ed il segnale).

Il devioluci deve continuare ad essere alimentato, infatti la sua uscita (che prima pilotava direttamente le luci) , adesso andrà a pilotare i relè.

Fortunatamente c'era anche una massa inusata  (?) , l'ho "striplata" anche lei e l'ho mandata rispettivamente alla parte di comando del relè anabbaglianti/abbaglianti/devioluci (che non sa cosa farsene ma perchè togliergliela? poi magari si inca22a  (muoio) )

Le uscite dal devioluci (anabb/abb) le ho mandate a controllare l'on/off dei relè.

Le uscite dal relè le ho ovviamente collegate al cavo che va al fanale (che prima era collegato al devioluci).

Per non incasinarsi con tutti quei fili, conviene usare fili sottili per i cavi di "segnale", cioè quelli che comandano i relè, e fili spessi per i fili che alimentano il carico; così facendo si distinguono molto meglio i vari connettori faston dei relè.

Poi magari faccio uno schemino, comq il risultato finale è questo groviglio di fili abominevole  (muoio)



I due relè li ho avvolti nel nastro americano; i contatti li ho ricoperti con la guaina termorestringente, ma volevo un ulteriore strato di isolamento  ;)

E...funziona!  (superok)  (ola)

Miiii, hofffattoquaccosacheffffunzioooOOOOooona!  (muoio)

Nota bene: prima di decidere dove piazzare i relè, mi sono fatto mille schemini mentali (schemino = attrezzo da falegname per tagliare il legno  (muoio) (muoio) ) , ho anche costruito con la lamiera riciclata una specie di porta-relè da avvitare in un foro che c'era nella lamiera che regge il piantone dello sterzo ed il cruscotto.
Sono arrivato a fare una dima di cartone e pure tagliare la lamiera e forarla e provarla.

E poi ho visto che i relè ci stavano senza tutte 'ste complicazioni, non andavano da nessuna parte dato il groviglio di fili che li tiene fermi  ;D , e quindi il porta-relè è tornato nel mucchio

Ad ogni modo mentre tagliavo lamiera, foravo, modellavo e testavo mi sono sentito un pochino Ludo.

E' proprio una goduria plasmare le cose di lamiera!  ;D

P.S: ho anche notato che le luci adesso sono molto più luminose di prima, sarà l'ossido rimosso? Saranno i relè? Tutte e due le cose?

Ma non finisce qui!

Anche se pioveva (governo ladrooooooooooo!!!) ho voluto fare un giretto dei garage con le mie "nuove" luci  (guid)

In fase di accensione devo averla ingolfata un po, ad ogni modo ho dato giù una bella sgasata (come faccio con la BX) per aprire la farfalla e il motore è partito...

MA...

Ho notato subito che il pedale dell'acceleratore era strano....

Il motore è partito ed ha cominciato a girare bene come al solito, l'ho fatto scaldare e dopo qualche minuto , quando l'aria calda usciva dalla bocchetta, ho voluto dare una sgasata un po a fondo per "controllare l'acceleratore"

ED IL CORNUTO DI ACCELERATORE SI E' INCASTRATO A FONDO CORSA!  (sorpreso)  :o

Dopo un attimo di giramento vorticoso (sia del motore che degli ammennicoli  (inc) ) ho girato la chiave e si è spento.

Ma che ca22....  (computer)

Insomma per farla breve, il cavetto dell'acceleratore si era rotto ed uno dei filini di acciaio aveva fatto spessore e si era incastrato dentro la guaina  ???



Vabbè l'ho smontato tutto ed eccolo qua...nel suo "splendore"  (salut)



Con l'ennesimo cavo da bici  (cinese, stavolta  ;D ) ho ricostruito il tutto; dal lato carburatore ho usato il terminale già fatto, aggiungendo una rondellina per "stringere il foro" , mentre dal lato del pedale ho usato un pezzo di un rivetto che ho infilato sul cavo, e poi per allargarlo ho messo un'altra rondellina.

Lato carburatore



Lato pedale, accrocchi vari  ;D



Usando il suggerimento di Tamlin 17 (GRAZIE!  (birra) ho usato un morsetto serracavo elettrico come fermacavo, ed il risultato è questo.



Funzionare funziona!  (superok)

E per stasera(notte!) è tutto!

Lunga vita e poppE (vecchio)

10nico
Live long and prosper

Offline Ludo

  • Colonna
  • ****
  • Post: 32077
  • molto spesso mi perdo e non voglio ritrovarmi
Re: Vi presento...ChiappeRosse!
« Risposta #118 il: 03 Febbraio 2014, 07:01:07 am »
 (superok) (superok) (superok) (superok) (superok) (superok)
La stupidità divora facce e nomi senza storia

Offline tamlin 17

  • Colonna
  • ****
  • Post: 473
Re: Vi presento...ChiappeRosse!
« Risposta #119 il: 03 Febbraio 2014, 21:24:08 pm »
a leggere i posts di 10nico, mi viene da pensare : quando è che mi viene a trovare.
divertente lui, e utile quel che scrive. mi sembra un'altro di quelli che hanno il dono della leggerezza.