MEHARI NON TIENE IL MINIMO

Aperto da teo121121, 22 Marzo 2023, 18:09:35 PM

« precedente - successivo »

teo121121

Ciao a tutti, dopo alcuni anni senza le mie mehari mi sono deciso ad acquistarne ancora una, la vettura era in condizioni tragiche ma dopo 6 mesi di restauro ora sono quasi alla fine.
Dico quasi perch├Ę la vettura non tiene il minimo, resta solo ad alti giri e nonostante regoli l'apposita vite sul carburatore cambia poco, appena scende di giri...si spegne!

Premetto che il carburatore ├Ę il monocorpo, ├Ę gi├á stato revisionato...inoltre le candele, i cavi candele e la bobina sono nuovi, monta l'accensione elettronica, le puntine sono state registrate.
Potete aiutarmi?

grazie a tutti.
Citroen Mehari 1973

M@urizio

Citazione da: teo121121 - 22 Marzo 2023, 18:09:35 PM
Ciao a tutti, dopo alcuni anni senza le mie mehari mi sono deciso ad acquistarne ancora una, la vettura era in condizioni tragiche ma dopo 6 mesi di restauro ora sono quasi alla fine.
Dico quasi perch├Ę la vettura non tiene il minimo, resta solo ad alti giri e nonostante regoli l'apposita vite sul carburatore cambia poco, appena scende di giri...si spegne!

Premetto che il carburatore ├Ę il monocorpo, ├Ę gi├á stato revisionato...inoltre le candele, i cavi candele e la bobina sono nuovi, monta l'accensione elettronica, le puntine sono state registrate.
Potete aiutarmi?

grazie a tutti.

Hai pulito il getto del minimo?

Solitamente la presenza dell'accensione elettronica non necessita della regolazione delle puntine...
"Sono responsabile di ci├▓ che scrivo... non di quello che capite".

pitmix

Hai per caso smontato i collettori di aspirazione? controlla che non si siano creati trafilamenti d'aria..... (anche l'accoppiamento carburatore/collettore)
la calma ├Ę la virt├╣ dei forti....

teo121121

I getti e tutto il carburatore ├Ę stato revisionato, ├Ę stato provato anche un carburatore nuovo con lo stesso problema, le guarnizioni della basetta del carburatore sono state sostituite...
Ho sbagliato scrivere 'puntine' piuttosto che gioco valvole...

Il collettore di aspirazione non ├Ę stato toccato, provo a smontarlo e sostituire le guarnizioni? ci metto anche un p├▓ di pasta rossa o solo le guarnizioni?
Citroen Mehari 1973

M@urizio

Citazione da: teo121121 - 23 Marzo 2023, 12:26:54 PM
I getti e tutto il carburatore ├Ę stato revisionato, ├Ę stato provato anche un carburatore nuovo con lo stesso problema, le guarnizioni della basetta del carburatore sono state sostituite...
Ho sbagliato scrivere 'puntine' piuttosto che gioco valvole...

Il collettore di aspirazione non ├Ę stato toccato, provo a smontarlo e sostituire le guarnizioni? ci metto anche un p├▓ di pasta rossa o solo le guarnizioni?

Dici di aver montato l'accensione elettronica, hai verificato se l'anticipo ├Ę corretto?
"Sono responsabile di ci├▓ che scrivo... non di quello che capite".

teo121121

già verficato più e più volte...
Citroen Mehari 1973

tiotio

per il minimo la prima cosa che mi viene in mente ├Ę il carburatore, per├▓ se avete provato con un'altro si dovrebbe escludere.
ricordo che esistevano dei kit guarnizioni differenti a seconda del modello, che presentano o no alcuni fori e che causavano problemi se montate errate, riguardava il doppio corpo e quindi non so se anche il monocorpo aveva dei distinguo.
controlla anche il filtro aria che non sia sbriciolato, magari si pu├▓ provare senza per vedere che non crei qualche problema, e un'altra cosa che mi viene in mente ├Ę che alla base del ragno ci dovrebbe essere un forellino che serve per non ingolfare, e non deve essere tappato.

comunque buona fortuna!!

teo121121

Il forellino ├Ę libero ed il filtro aria ├Ę nuovo...credo che l'unica cosa da provare sia la sostituzione delle guarnizioni del ragno, dite di metterci oltre alla guarnizione anche della pasta rossa? cosi da essere certo della tenuta o meglio di no?
Citroen Mehari 1973

M@urizio

Citazione da: teo121121 - 23 Marzo 2023, 17:50:48 PM
Il forellino ├Ę libero ed il filtro aria ├Ę nuovo...credo che l'unica cosa da provare sia la sostituzione delle guarnizioni del ragno, dite di metterci oltre alla guarnizione anche della pasta rossa? cosi da essere certo della tenuta o meglio di no?

Se hai provato ben 2 carburatori e tutti e due non funzionavano correttamente, la fase ├Ę corretta, resta in piedi un'ingresso aria anomalo cosa che sembrerebbe confermata dall'impossibilit├á di regolare la corretta miscela.
Io non metterei nessuna pasta, la guarnizione dovrebbe essere pi├╣ che sufficiente.

PS ma non lo starter attivato il motore si autosostiene?
"Sono responsabile di ci├▓ che scrivo... non di quello che capite".

haiede

Spruzzando del WD40 (motore in moto) sulla giunzione dei collettori di aspirazione con le testate si dovrebbe vedere se vi ├Ę aria parassita aspirata: se si stabilizza/accelera c'├Ę aspirazione di aria parassita....controllare anche i cavi AT e relativi connettori dentro le pipe di gomma: se ossidati, creano quel problema al minimo cosi come se la pipa la candela fa frizione sul corpo in ceramica e non consente al cavo di infilarsi a fondo sul terminale.....
Parere personale
(felice)
Dodo

M@urizio

Citazione da: haiede - 24 Marzo 2023, 00:12:36 AM
....
Parere personale
(felice)
Non avevo dubbi... stiamo parlando di tensioni molto elevate che poco vengono influenzate da un'eventuale resistenza cavo-candela. Prova ne sia che i cavi AT non sono metallici ma sono costituiti da un conduttore di elevata resistenza ohmica.

Altra considerazione... al minimo (con accensione tradizionale) la tensione generata ├Ę maggiore di quella a regime elevato, pertantodifficilmente un problema elettrico si manifesta ai regimi pi├╣ bassi.

Io direi di cercare da un'altra parte....
"Sono responsabile di ci├▓ che scrivo... non di quello che capite".

haiede

Citazione da: M@urizio - 24 Marzo 2023, 11:25:34 AM
Citazione da: haiede - 24 Marzo 2023, 00:12:36 AM
....
Parere personale
(felice)
Non avevo dubbi... stiamo parlando di tensioni molto elevate che poco vengono influenzate da un'eventuale resistenza cavo-candela. Prova ne sia che i cavi AT non sono metallici ma sono costituiti da un conduttore di elevata resistenza ohmica.

Altra considerazione... al minimo (con accensione tradizionale) la tensione generata ├Ę maggiore di quella a regime elevato, pertantodifficilmente un problema elettrico si manifesta ai regimi pi├╣ bassi.

Io direi di cercare da un'altra parte....


I cavi AT esistono in moltissime varianti: alta resistenza, media resistenza,bassa resistenza, schermati RF, in silicone, in isolante speciale rosso addirittura intubettati in involucro trasparente.....se ├Ę vero che la tensione aumenta se si genera una ulteriore scintilla tra cavo e candela o bobina, ├Ę altrettanto vero che l'energia trasferita diminuisce....ossidazioni e/o contatti precari non fanno certo bene alla regolarit├á di funzionamento oltre a danneggiare l'solamento.
Tutto pare (in conseguenza di quanto si legge) perfetto: carburatore, cavi AT, Bobina, puntine correttamente regolate (magari andrebbero viste in funzionamento "real time" in modo da capire se ci sono scintille che non dovrebbero quasi esserci) condensatore efficiente.....eppure non va bene.....strano....forse qualcosa tra queste cose, non ├Ę apposto come dovrebbe essere.....se vi ├Ę eccesso di aria, una riduzione temporanea della bocca di aspirazione filtro, produce una variazione immediata e percepibile....se ci├▓ non avviene, tornare ai "fondamentali" descritti sopra.....
Parere personale
(felice)
Dodo

M@urizio

#12
Citazione da: haiede - 24 Marzo 2023, 21:42:57 PM
Citazione da: M@urizio - 24 Marzo 2023, 11:25:34 AM
Citazione da: haiede - 24 Marzo 2023, 00:12:36 AM
....
Parere personale
(felice)
Non avevo dubbi... stiamo parlando di tensioni molto elevate che poco vengono influenzate da un'eventuale resistenza cavo-candela. Prova ne sia che i cavi AT non sono metallici ma sono costituiti da un conduttore di elevata resistenza ohmica.

Altra considerazione... al minimo (con accensione tradizionale) la tensione generata ├Ę maggiore di quella a regime elevato, pertantodifficilmente un problema elettrico si manifesta ai regimi pi├╣ bassi.

Io direi di cercare da un'altra parte....

....ossidazioni e/o contatti precari non fanno certo bene alla regolarità di funzionamento oltre a danneggiare l'solamento.


Tralasciando di discutere sull'importanza o meno della resistivit├á dei cavi ne converrai che eventuali problematiche dovute ed ossidazioni o falsi contatti non si verificano al regime minimo ma a regimi pi├╣ elevati, quando l'energia della scintilla ├Ę pi├╣ importante.

Concordo con te che un motore perfettamente a punto di carburazione, corrente e fase non pu├▓ dare problemi come quello descritto, segno evidente che qualche magagna c'├Ę...

Mi rimane un solo dubbio... l'accensione elettronica che se non ├Ę stata installata una bobina specifica, potrebbe dar corso a scariche indesiderate.

"Sono responsabile di ci├▓ che scrivo... non di quello che capite".

Magrafa

Hai controllato anche i tubi benzina, eventuale filtro, la pompa e il famigerato tubicino sul galleggiante?

teo121121

Rieccomi, ieri ho sostituito le 4 guarnizioni del collettore, pulito bene i residui delle vecchie guarnizioni etc...
Appena accesa, la vettura sembrava avere un bel miglioramento, riusciva a rimanere accesa da sola, anche se il numero di giri era ancora alto...allora mi metto a regolare la vite del minimo...
la regolazione risponde fino a spegnersi, poi apro la vite un giro, si alza ancora il minimo...(nel frattempo si ├Ę scaldata bene) chiudo piano piano un quarto di giro alla volta finch├Ę lo chiudo tutto ma resta comunque in moto!
Oltre a questo ho notato (lo faceva anche prima) che l'acceleratore non risponde immediatamente alla pressione o al rilascio ovvero quando accelero sale di giri ma quando lo lascio ci mette qualche secondo prima di scendere di giri.
Le mie attenzioni ora ricadono ancora sul carburatore, ├Ę un monocorpo quindi non ha mille regolazioni da fare.
Consigli?
Citroen Mehari 1973

pitmix

la calma ├Ę la virt├╣ dei forti....

teo121121

la pompetta di ripresa si pu├▓ regolare? ho notato che ha un'escursione minima, mezzo centimetro, ├Ę normale?
Citroen Mehari 1973

M@urizio

Citazione da: teo121121 - 08 Aprile 2023, 09:25:50 AM

ma quando lo lascio ci mette qualche secondo prima di scendere di giri.


A prima vista sembrerebbe ancora un trafilamento d'aria indesiderato....
"Sono responsabile di ci├▓ che scrivo... non di quello che capite".

pitmix

Citazione da: teo121121 - 08 Aprile 2023, 15:54:26 PM
la pompetta di ripresa si pu├▓ regolare? ho notato che ha un'escursione minima, mezzo centimetro, ├Ę normale?

L'unica cosa da controllare ├Ę la membrana interna, tende ad ingottirsi/lesionarsi....
la calma ├Ę la virt├╣ dei forti....

teo121121

Credo che l'ultima spiaggia sia ricontrollare ogni parte e regolazione del carburatore, nei prossimi giorni cerco di verificare il tutto, ci sono schemi e/o dati tecnici con le eventuali regolazioni standard del carburatore monocorpo?
Citroen Mehari 1973

M@urizio

#20
Citazione da: teo121121 - 13 Aprile 2023, 10:23:24 AM
Credo che l'ultima spiaggia sia ricontrollare ogni parte e regolazione del carburatore, nei prossimi giorni cerco di verificare il tutto, ci sono schemi e/o dati tecnici con le eventuali regolazioni standard del carburatore monocorpo?

Pi├╣ che di regolazione c'├Ę da controllare che i passaggi non siano otturati.
In qualche post pi├╣ su avevi affermato di aver provato ben due carburatori rilevando lo stesso inconveniente pertanto ├Ę improbabile dipenda dalla carburazione.

Magari se indichi la sigla del carburatore possiamo aiutarti....
"Sono responsabile di ci├▓ che scrivo... non di quello che capite".

teo121121

St├▓ ancora controllando ed indagando il tutto...piccolo dubbio...la sigla sul carburatore ├Ę 34 PICS 6, cercando sul web ho visto dei pics 6 sia con la vite superiore dell'arricchimento e sia senza ma dagli schemi ufficiali dovrebbe averla...il mio ├Ę marchiato pics 6 ma non ha la vite dell'arricchimento, ├Ę normale sia cosi?
Citroen Mehari 1973

menblu

Citazione da: teo121121 - 11 Maggio 2023, 18:12:38 PM
St├▓ ancora controllando ed indagando il tutto...piccolo dubbio...la sigla sul carburatore ├Ę 34 PICS 6, cercando sul web ho visto dei pics 6 sia con la vite superiore dell'arricchimento e sia senza ma dagli schemi ufficiali dovrebbe averla...il mio ├Ę marchiato pics 6 ma non ha la vite dell'arricchimento, ├Ę normale sia cosi?coreball
Per quanto ne so, ├Ę del tutto normale.