Accensione con sostegno continuo del motorino di avviamento

Aperto da Vincenzo55, 13 Novembre 2019, 12:47:50 PM

« precedente - successivo »

Vincenzo55

Buon Giorno a tutti,
sono un nuovo iscritto anche se vi seguo da tempo ricavandone preziosi consigli.
Oggi sono a chiedere qualche delucidazione circa l'avviamento della mia 2cv special del 1983. Ho sostituito il blocchetto di accensione e da allora la 2cv per partire ha bisogno che una volta iniziata l'accensione del motore perch├Ę questo diventi autonomo nel funzionamento ha bisogno che con la chiave di accensione continui a dare il contatto al motorino di avviamento, dopo circa 3-4 minuti di questo trattamento il motore diventa autonomo e l'auto si comporta perfettamente. C'├Ę qualcuno tra voi che ha avuto questo inconveniente e possa aiutarmi a capire? Grazie.

guidowi

Dopo tre o quattro minuti il motorino di avviamento fuma...

bibino59

Citazione da: guidowi - 13 Novembre 2019, 21:54:15 PM
Dopo tre o quattro minuti il motorino di avviamento fuma...

...e non per questo    diventa piu' allegro, anzi...    (esp)
Uno che si diverte a guidare una 2cv NON PUO' essere cattivo.

La cosa pi├╣ preziosa che abbiamo in assoluto ├Ę il tempo. I soldi vanno e vengono, se ce li rubano li possiamo anche rifare; il tempo va solo e non ritorna. E soprattutto nessuno di noi pu├▓' sapere quanto ne ha a disposizione.  R.G.

Golf


Buongiorno Vincenzo55.

Ma seguendo un filo logico:

Perche' e' stato cambiato il blocchetto d'accensione?

Hai lasciato il blocco contatti in essere o hai sostituito anche quello?

Nel caso hai rispettato le connessioni?

Se hai fatto tutto cio' non dovrebbe esserci un "prima" e "dopo" ,dovrebbe funzionare tutto perfettamente.

E poi,dopo 10/15 secondi di contatto al motorino d'avviamento senza risultati positivi,io mi fermerei e mi metterei a pensare alle possibili cause,non arriverei mai a 3/4 minuti !!

Non e' che se tu tieni girata la chiave 4 minuti risolvi il problema,rovini solo il motorino d'avviamento.

Prova a darci qualche elemento in piu' per poterti aiutare.

(felice)

Vincenzo55

Vi ringrazio innanzi tutto, ho cambiato tutto  il blocco accensione e bloccasterzo, non mi sembrava ci fosse altro modo per collegare i contatti erano tre contatti il primo scatto mi sblocca il bloccasterzo il secondo accende il quadro e il terzo fa girare il motorino. Anche a me sembra non debba funzionare come sta funzionando e per questo che chiedo aiuto, prima di smontare tutto il sistema di accensione o sostituire bobina e accensione mi chiedevo appunto se non avessi in qualche modo dimenticato qualcosa nel montaggio del nuovo blocchetto. In verit├á con quello vecchio una accensione con chiave fiat non avevo questo problema, ora ogni volta devo far girare molto il motorino. Potrebbe essere la pompa o le candele, insomma come avrete capito sono un profondo ignorante in materia che per├▓ vuol capire cosa succede. Se mandarvi le foto dei contatti possono aiutare mi do da fare. Ancora grazie a tutti. (felice) (felice)

haiede

.........non ├Ę che per caso venga persa l'alimentazione generale impianto girando la chiave in avviamento?.......magari il blocchetto ├Ę difettoso.
L'indicatore carburante e la spia dell'olio motore si abbassa/spegne subito andando in posizione avviamento?.......se si qualche dubbio me lo farei venire........
Oroscopo personale ehh.... (nonso)
(felice)
Dodo

nemmenocentoallora

A me era  successo che quando giravo la chiave per avviare il motorino di avviamento in realt├á spariva il +12 che alimenta la bobina, pur girando il motorino di avviamento. Mi ero accorto del problema perch├ę ho una spia in parallelo appunto alla bobina. Quindi il motorino girava ma la macchina non si accendeva. Era un falso contatto del blocchetto, perch├ę a volte vedevo la spia accendersi a tratti. Sostituito il blocchetto e risolto il problema. I blocchetti nuovi non sono un gran ch├Ę. Collega una lampadina tra il positivo della bobina e la massa e controlla cosa accade quando tenti di accendere la macchina.
Perch├ę accontentarsi di una automobile moderna quando potresti comprare una 2cv?

Golf


Questo e' un blocchetto contatti avviamento smontato:



Qui vediano l'interno con i poli che gestiscono i vari contatti:



Questo e' il contatto che si chiude al primo scatto della chiave e che da' tensione al quadro/bobina:



Questo invece e' il contatto del secondo scatto,quello che al rilascio ritorna a scollegarsi,e che da' tensione al solenoide del motorino d'avviamento per il tempo necessario alla partenza del motore:



Questo blocchetto e' usato e sfiammato,in origine i contatti sono belli lucidi e intonsi,color rame.

Qui invece vediamo il retro,lato connettori,dove vanno collegati i tre faston a banana:

L'arrivo di corrente dalla batteria

Il polo che porta tensione al quadro/bobina

Il polo che eccita il solenoide del motorino d'avviamento

Questi tre cavi sono facilmente distinguibili con un normalissimo tester.

Una volta capito quale e' il polo positivo,poi sara' semplice individuare gli altri due:



Una volta collegati i faston a banana al posto giusto tutto deve funzionare correttamente.

Chiaramente parlo di blocchetto nuovo.

(felice)







bibino59

Scusate, ma per escludere il dubbio che sia colpa del blocchetto (forse difettoso, perch├ę nuovo) non basta  fare come i ladri di tanti anni fa?
Cio├Ę sfila i faston da sotto al blocchetto, attacca tra  loro quelli del contatto e col terzo fai girare il motorino.
Se tutto il resto ├Ę a posto ed ├Ę colpa solo del blocchetto, il motore si avvia in 2 secondi.
P.S. poi per├▓ mi dici la marca della batteria che  riesce a far girare il motrorino per 4 minuti senza  esalare l'ultimo Amp├ęre....
Uno che si diverte a guidare una 2cv NON PUO' essere cattivo.

La cosa pi├╣ preziosa che abbiamo in assoluto ├Ę il tempo. I soldi vanno e vengono, se ce li rubano li possiamo anche rifare; il tempo va solo e non ritorna. E soprattutto nessuno di noi pu├▓' sapere quanto ne ha a disposizione.  R.G.

Golf

Citazione da: bibino59 - 15 Novembre 2019, 10:30:58 AM
Scusate, ma per escludere il dubbio che sia colpa del blocchetto (forse difettoso, perch├ę nuovo) non basta  fare come i ladri di tanti anni fa?
Cio├Ę sfila i faston da sotto al blocchetto, attacca tra  loro quelli del contatto e col terzo fai girare il motorino.
Se tutto il resto ├Ę a posto ed ├Ę colpa solo del blocchetto, il motore si avvia in 2 secondi.
P.S. poi per├▓ mi dici la marca della batteria che  riesce a far girare il motrorino per 4 minuti senza  esalare l'ultimo Amp├ęre....

Certo bibino59,ma poi dopo cosa me ne faccio del pippone che ho scritto sopra?

;D ;D ;D ;D ;D

E non ho ancora detto dove collegare i faston sul sotto del blocchetto !!!!

(felice)

bibino59

Uno che si diverte a guidare una 2cv NON PUO' essere cattivo.

La cosa pi├╣ preziosa che abbiamo in assoluto ├Ę il tempo. I soldi vanno e vengono, se ce li rubano li possiamo anche rifare; il tempo va solo e non ritorna. E soprattutto nessuno di noi pu├▓' sapere quanto ne ha a disposizione.  R.G.

Vincenzo55

Siete tutti cos├Č premurosi che mi commuovo, vi correi qui nel box.
Il fato ├Ę che il motore parte dopo un p├▓ di menaggio, la lampadina olio si accende e poi a motore in moto si spegne. Farei la rova del contatto diretto, cio├Ę stacco i tre collegamenti a banana e provo a far partire cos├Č l'auto, cos├Č escludo che il blocchetto sia fallato. Agiungo un particolare che dopo un p├▓ di menaggio avverto qualche scoppio del motore come se della benzina raggiungesse la marmitta calda e scoppiasse. Ho parlato con un meccanico che dovrebbe capirne consigliatomi dalla concessionaria citroen ma non pu├▓ seguirmi per almeno un paio di settimane, di solito chiedo al meccanico che sta a Beinette (Cuneo) ma io abito a Genova e portare l'auto fino da lui non ├Ę fattibile per il momento. Se qualcuno di voi conosce qualche meccanico in zona Genova e dintorni mi farebbe un grosso favore nel comunicarmelo. Per ora prover├▓ a fare pi├╣ attenzione a cosa accade e magari faccio un video. Appena riesco posto anche la marca della batteria... (felice) (felice) (felice)GRAZIE A TUTTI

bibino59

 (muoio) (muoio) lascia stare per la batteria, era una battuta !

Comincio a pensare che il blocchetto sia l'ultimo dei tuoi problemi....
Ma non ti scoraggiare, magari ├Ę solo un problema di  regolazioni e/o messa a punto/fase/candele/carburatore...
Uno che si diverte a guidare una 2cv NON PUO' essere cattivo.

La cosa pi├╣ preziosa che abbiamo in assoluto ├Ę il tempo. I soldi vanno e vengono, se ce li rubano li possiamo anche rifare; il tempo va solo e non ritorna. E soprattutto nessuno di noi pu├▓' sapere quanto ne ha a disposizione.  R.G.

Vincenzo55

Buon giorno citronici,
grazie ai vostri dotti consigli ho provveduto a fare alcune esclusioni con l'intervento di un vecchio elettrauto citronico. Prima di tutto abbiamo cominciato a verificare la bont├á della batteria e poi abbiamo cominciato a verificare che la corrente arrivasse ai singoli elementi. Girando la chiave di accensione abbiamo notato che la luce rossa nel momento dello scoppiettamento del motore prima che questo fosse in moto si spegneva. Smontato il bocchetto accensione e facendo un contatto da "ladro di auto senza chiave di accensione" l'auto ├Ę partita immediatamente con un minimo e un rumore motore a dir poco perfetto. Individuato il guasto nel blocchetto e dopo aver provato a ripararlo devo solo acqquistare il nuovo. Mi diceva l'elettrauto che una volta i blocchetti erano in bachelite proprio per evitare che si surriscaldassero e finissero come il mio. Lui per ovviare a questa possibilit├á ha pensato di inserire un rel├Ę che una volta in moto stacchi la corrente al blocchetto. Un triste appunto devo farlo il blocchetto acquistato nuovo insieme al blocca sterzo qualche mese fa l'ho utilizzato per far ripartire l'auto solo una diecina di volte, sar├▓ particolarmente sfigato. Grazie, per ora sembra che il problema sia risolto. Naturalmente propendo per la sostituzione dell'accensione con una elettronica che far├▓ quanto prima.